Message d’erreur « Une erreur s’est produite et votre recherche n’a pas pu être terminée » lors de la recherche à partir d’une boîte aux lettres supplémentaire dans Outlook
-
Article
-
27/04/2023
-
S’applique à:
Outlook for Microsoft 365, Exchange Online
Dans cet article
Symptômes
Prenons l’exemple du scénario suivant :
- Les autorisations d’accès total à une boîte aux lettres secondaire vous sont octroyées.
- Vous ajoutez la boîte aux lettres en tant que compte Exchange supplémentaire à votre profil Microsoft Outlook pour Microsoft 365.
- Vous exécutez une recherche à partir de cette boîte aux lettres.
Dans ce cas, un message d’erreur semblable au suivant s’affiche :
Une erreur s’est produite et votre recherche n’a pas pu être terminée.
Il semble qu’il y ait un problème avec votre connexion réseau.
Lorsque cette erreur se produit, sélectionner l’option Regardons plutôt sur votre ordinateur peut afficher les résultats de recherche attendus.
Cause
Il s’agit d’une limitation connue du service de recherche Exchange Online. Le problème se produit si un client Outlook utilise les informations d’identification de l’utilisateur de la boîte aux lettres principale pour exécuter une recherche à partir d’une boîte aux lettres secondaire.
Solution de contournement
Important
Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de modifier le Registre, sauvegardez-le pour restauration en cas de problèmes.
Pour contourner ce problème, appliquez l’une des méthodes ci-dessous :
-
Augmentez le temps d’attente d’Outlook pour qu’Exchange fournisse des résultats de recherche avant de revenir à la recherche locale.
Pour augmenter le temps, créez la valeur de registre
ServerAssistedSearchTimeout
. Pour plus d’informations, consultez cet article Outlook Global Customer Service & Blog du support Team.Type Valeur Chemin du Registre de stratégie de groupe HKEY_CURRENT_USER\software\policies\microsoft\office\16.0\outlook\search
Nom de la valeur ServerAssistedSearchTimeout Type de valeur REG_DWORD Données de la valeur En millisecondes. Par exemple, 5 000 représente 5 secondes. Notes
Le chemin d’accès au registre OCT est
HKEY_CURRENT_USER\software\microsoft\office\16.0\outlook\search
.Vous pouvez tester en réglant la valeur sur 5 secondes. Vous constaterez peut-être que le temps plus court fonctionne également, par exemple 3 ou 4 secondes.
-
Sélectionnez Regardons plutôt sur votre ordinateur pour démarrer une recherche Windows Desktop locale après chaque erreur.
-
Modifier les paramètres Outlook pour cesser d’utiliser la fonction de recherche sur le service. Pour cela, créez une clé de Registre DisableServerAssistedSearch. Pour plus d’informations, consultez cet article Outlook Global Customer Service & Blog du support Team.
Type Valeur Chemin du Registre de stratégie de groupe HKEY_CURRENT_USER\software\policies\Microsoft\office\16.0\outlook\search
Nom de la valeur DisableServerAssistedSearch Type de valeur REG_DWORD Données de la valeur 1 Notes
Le chemin d’accès au registre OCT est
HKEY_CURRENT_USER\software\microsoft\office\16.0\outlook\search
. -
Paramétrez la boîte aux lettres supplémentaire pour qu’elle cesse d’utiliser le mode Exchange mis en cache, voir cet article du support technique Microsoft.
-
Créez une boîte aux lettres partagée comme boîte aux lettres supplémentaire. Pour plus d’informations, consultez la rubrique Créer une boîte aux lettres partagée.
Commentaires
Cette page a-t-elle été utile ?
Ressources supplémentaires
Documentation
-
Seuls certains messages électroniques sont synchronisés - Outlook
Décrit un problème selon lequel les messages électroniques ne sont pas tous affichés dans les boîtes aux lettres partagées et les dossiers publics favoris dans Outlook.
-
Erreur « Outlook ne répond pas » ou Outlook se bloque - Outlook
Décrit un problème qui entraîne une erreur dʼabsence de réponse ou un blocage dʼOutlook. Fournit une solution à ce problème.
-
Erreur 0x8004010F lors de l’envoi ou de la réception de courrier - Outlook
Résout un problème en raison duquel une erreur 0x8004010F s’affiche lorsque vous essayez d’envoyer ou de recevoir des courriers.